aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7a1f707..53fbe29 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -142,6 +142,8 @@ if(CRYPTO_LIB STREQUAL "")
elseif(OPENSSL_FOUND)
set(CRYPTO_LIB "openssl")
endif()
+
+ message(STATUS "No crypto library was specified, defaulting to ${CRYPTO_LIB}")
endif()
#Include mbedtls if enabled