aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLibravatar vnugent <public@vaughnnugent.com>2024-01-31 21:30:49 -0500
committerLibravatar vnugent <public@vaughnnugent.com>2024-01-31 21:30:49 -0500
commit6e79fdb3b6b6739fc7797d47e55a7691306cf736 (patch)
tree9c6fb05bec80d34f762752e984588aa3efb31a31 /CMakeLists.txt
parentac1e58837f1ba687939f78b5c03cadd346c10ddd (diff)
move validation macros, and optionally disable them
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 847f9fe..2504480 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -122,6 +122,7 @@ add_executable(nctest tests/test.c)
target_link_libraries(nctest ${CMAKE_PROJECT_NAME})
#link mbedtls crypto sahred library
target_link_libraries(nctest ${MBEDCRYPTO_LIB} ${MBEDTLS_LIB})
+target_include_directories(nctest PRIVATE "src")
endif()