aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLibravatar vnugent <public@vaughnnugent.com>2024-03-01 14:30:36 -0500
committerLibravatar vnugent <public@vaughnnugent.com>2024-03-01 14:30:36 -0500
commit9de5a214c66adea0ef2d0bac63c59449de202a88 (patch)
treea4981e84f10dc1590d854c077aadab024f5d144c /CMakeLists.txt
parentb917b761120ed684af28d0707673ffadcf14b8fe (diff)
perf: avoid nc_key struct copy, cast and verify instead
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2504480..ab86081 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -84,7 +84,7 @@ endif()
unset(SECP256K1_LIB CACHE)
find_library(SECP256K1_LIB
- NAMES secp256k1 libsecp256k1 lib_secp256k1 ${}
+ NAMES secp256k1 libsecp256k1 lib_secp256k1
)
if(NOT SECP256K1_LIB)