aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLibravatar vnugent <public@vaughnnugent.com>2024-07-01 15:05:34 -0400
committerLibravatar vnugent <public@vaughnnugent.com>2024-07-01 15:05:34 -0400
commitdc71f861df8929deee300368b88ef47d45560695 (patch)
tree801eaa21ef77830bbc601b71c32bf7ba47fbe336 /CMakeLists.txt
parent90166048046d2511f0bb74f8880180e82466d4c0 (diff)
fix: #7 fix confusing inline functions
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7a1f707..53fbe29 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -142,6 +142,8 @@ if(CRYPTO_LIB STREQUAL "")
elseif(OPENSSL_FOUND)
set(CRYPTO_LIB "openssl")
endif()
+
+ message(STATUS "No crypto library was specified, defaulting to ${CRYPTO_LIB}")
endif()
#Include mbedtls if enabled