aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLibravatar Michael Jurkoic <mjjurkoic@gmail.com>2024-04-30 00:20:05 -0500
committerLibravatar Michael Jurkoic <mjjurkoic@gmail.com>2024-04-30 00:20:05 -0500
commit1417e31b8d9c181b4c35ff4f50d65125d958689b (patch)
tree8c60f5ce027e55cb5ee19501ed00d0901a740a43 /CMakeLists.txt
parentb05e6adca19038f2d4efdd41df030a890344ef5a (diff)
Ensure first queryRelay unit test passes
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2ed34df..ce940bb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,6 +8,7 @@ include(FetchContent)
# Specify the C++ standard
set(CMAKE_CXX_STANDARD 17)
set(CMAKE_CXX_STANDARD_REQUIRED ON)
+SET(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -march=native")
get_directory_property(HAS_PARENT PARENT_DIRECTORY)
if(HAS_PARENT)